Degraded Pipelines
Incident Report for Meroxa
Resolved
The issue has been resolved.
Posted Aug 08, 2023 - 20:08 UTC
Monitoring
An fix has been released and systems are recovering. We will continue to monitor the situation.
Posted Aug 08, 2023 - 19:50 UTC
Identified
We've had reports of pipelines in our common data plane not processing data. We've identified the cause and are working on a fix.
Posted Aug 08, 2023 - 18:39 UTC
This incident affected: Common Dataplane.