Authentication Disruption
Incident Report for Meroxa
Resolved
The incident has been resolved.
Posted Sep 24, 2021 - 20:53 UTC
Monitoring
At 20:07 UTC our authentication service is recovered. We continue to monitor the issue.
Posted Sep 24, 2021 - 20:07 UTC
Update
At 19:36 UTC our authentication service experienced an issue. As a result:
- Login and logout flow have a slow response time
- User management has a slow response time
Posted Sep 24, 2021 - 19:37 UTC
Identified
At 19:28 UTC our authentication service experienced an issue. As a result:
- Log in and log out are impacted
- User management is impacted

We are actively working on restoring full service and will provide regular updates as we make progress.
Posted Sep 24, 2021 - 19:33 UTC
This incident affected: Authentication.