Background jobs disruption
Incident Report for Meroxa
Resolved
No further issues have been observed. Systems are fully operational.
Posted Jul 20, 2021 - 20:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 20:48 UTC
Monitoring
A fix has been deployed and appears to have addressed the issue.
Posted Jul 20, 2021 - 17:58 UTC
Update
We have identified the issue and are working on a resolution.
Posted Jul 20, 2021 - 17:25 UTC
Identified
At 13:44:31 UTC the background jobs server experienced an issue. As a result:
- Notification emails may be delayed
- Connector/Pipeline state updates may be delayed

We are actively working on restoring full service and will provide regular updates as we make progress.
Posted Jul 20, 2021 - 17:21 UTC
This incident affected: API, Authentication, Common Dataplane, and Dashboard.