Data Processing Delays - Reporting Tools Affected
Incident Report for Meroxa
Resolved
This incident has been resolved. The impact start and end times are identified as 2022-09-01 16:02 UTC and 2022-09-01 17:28 UTC.

*After further investigation in our monitoring, we discovered that this issue caused no impact or degradation of any services or internal reporting tools.
Posted Sep 01, 2022 - 17:53 UTC
Monitoring
Our engineers have mitigated the issue, and performance should be fully operational. We are monitoring the situation further.
Posted Sep 01, 2022 - 17:43 UTC
Identified
We have identified the root cause of this incident, and our engineers are working to mitigate it.
Posted Sep 01, 2022 - 17:36 UTC
Investigating
We're currently investigating inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Sep 01, 2022 - 17:19 UTC