S3 Destination Connector Disruption
Incident Report for Meroxa
Resolved
We have applied the fix for this issue and the incident has been resolved. The S3 Destination Connector is operational and is currently processing data. No data loss has occurred for the connector.
Posted Dec 13, 2022 - 20:31 UTC
Identified
The S3 Destination connector is currently experiencing a disruption. The issue in the data plane has been identified and we are working on implementing the fix to resume operation of the connector shortly.
Posted Dec 13, 2022 - 19:18 UTC
This incident affected: Common Dataplane.