Authentication Disruption
Incident Report for Meroxa
Resolved
At 16:43 UTC, our authentication service was completely restored.
Posted Sep 28, 2021 - 16:45 UTC
Update
At 16:24 UTC, we continue monitoring our authentication service. Performance seems to have returned back to normal.
Posted Sep 28, 2021 - 16:28 UTC
Monitoring
At 16:08 UTC a fix for the root cause was identified and both EU and US-1 regions are experiencing improvements.
Posted Sep 28, 2021 - 16:13 UTC
Identified
At 13:19 UTC our authentication service experienced an issue. As a result:
- Log in and log out are impacted
- User management is impacted

We are actively working on restoring full service and will provide regular updates as we make progress.
Posted Sep 28, 2021 - 16:04 UTC
This incident affected: Authentication.