Resources and connectors are experiencing disruptions
Incident Report for Meroxa
Resolved
The Dataplane service has fully recovered.
Posted Dec 08, 2021 - 02:33 UTC
Monitoring
Our upstream provider has resolved the issue regarding elevated error rates.

Creation and update of resources and connectors is now available. Active pipelines should no longer experience delays in data delivery. We will continue to monitor the Dataplane service to ensure its recovery.
Posted Dec 08, 2021 - 01:52 UTC
Identified
A root cause has been identified by our upstream provider and they are actively trying to fix the issue. Creation and update of resources and connectors are still currently unavailable. Active pipelines may still experience delays in data delivery.
Posted Dec 08, 2021 - 00:27 UTC
Update
Our upstream provider has been actively working on multiple mitigating actions. There is currently no estimated time for full recovery.
Posted Dec 07, 2021 - 21:44 UTC
Update
Our upstream provider is experiencing elevated error rates. Creation and update of resources and connectors is currently unavailable. Active pipelines may experience delays in data delivery.
Posted Dec 07, 2021 - 19:00 UTC
Investigating
Creation and update of resources and connectors is currently unavailable.
Pipelines are experiencing disruptions.
Posted Dec 07, 2021 - 17:46 UTC
This incident affected: Common Dataplane.