State Updater Disruption
Incident Report for Meroxa
Resolved
All services have been restored.

If you are still experiencing any issues, please contact Meroxa Support.
Posted Aug 05, 2022 - 18:31 UTC
Monitoring
The platform database was experiencing performance issue. After performing a maintenance on it, the state updater functionality has been restored.

The following services have been restored:
- State updating of Meroxa services (Connectors, Resources, Builds, Environments)
- Creation of a new turbine app

We will continue to monitor the service.
Posted Aug 05, 2022 - 18:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 17:28 UTC
Investigating
The Platform state updater began experiencing issues. As a result the following functionality was disrupted/degraded:
- State updating of Meroxa services (Connectors, Resources, Builds, Environments)
- Creation of a new turbine app

We are actively working on restoring full service and will provide regular updates as we make progress.
Posted Aug 05, 2022 - 16:18 UTC
This incident affected: API.