s3 source and kafka connector disruption
Incident Report for Meroxa
Resolved
The s3 source and kafka connector incident has been resolved.
Posted Dec 21, 2022 - 00:23 UTC
Monitoring
A fix for the connector issue was implemented and we are monitoring our systems.
Posted Dec 20, 2022 - 23:00 UTC
Identified
We've identified the connector issue and are working on a fix.
Posted Dec 20, 2022 - 19:11 UTC
Investigating
We are currently investigating a disruption in s3 source and kafka connectors.
Posted Dec 20, 2022 - 17:36 UTC
This incident affected: Common Dataplane.