Issues with Application Deploys and Resource Creation
Incident Report for Meroxa
Resolved
The ability to deploy applications and create resources has been restored.
Posted Jun 13, 2023 - 21:52 UTC
Identified
Application deploys and resource creation is experiencing service degradation in both Production and Staging environments due to ongoing issues with downstream service providers. We are monitoring the situation and will provide updates as they are available.
Posted Jun 13, 2023 - 20:11 UTC
This incident affected: Common Dataplane.