Data Plane Disruption
Incident Report for Meroxa
Resolved
All resources and connectors have been restored.

Full dataplane functionality has been restored.

This incident has been resolved.

If you are still experiencing any issues, please contact Meroxa Support.
Posted Mar 22, 2022 - 04:05 UTC
Monitoring
Dataplane functionality has been restored. New resources and connectors can be created.

We're continuing to restore existing resources and connectors.
Posted Mar 22, 2022 - 02:38 UTC
Update
Data has been restored and we are currently restoring Resources and Connectors.
Posted Mar 22, 2022 - 01:43 UTC
Update
We are in the process of restoring data plane functionality. We will provide further updates as we make progress.
Posted Mar 22, 2022 - 00:29 UTC
Update
We are continuing to work on restoring data functionality and will provide updates regularly.
Posted Mar 21, 2022 - 23:00 UTC
Update
We are working to restore the data plane functionality and will continue to provide updates regularly.
Posted Mar 21, 2022 - 21:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2022 - 20:59 UTC
Identified
At 7:56PM UTC the Data Plane experienced an issue. As a result the following functionality was disrupted/degraded:

- Running Connectors
- Starting/Stopping Connectors
- Running Pipelines

We are actively working on restoring full service and will provide regular updates as we make progress.
Posted Mar 21, 2022 - 20:00 UTC
This incident affected: Common Dataplane.